Owncloud / PHP 5.6

Owncloud – Php5.6 guncellemesinden sonra php.ini icerisine “always_populate_raw_post_data = -1” parametresini eklememiz lazim. Aksi taktirde asagidaki gibi hata alirsiniz ve upgrade islemini yapamazsiniz.

PHP is configured to populate raw post data. Since PHP 5.6 this will lead to PHP throwing notices for perfectly valid code. To fix this issue set always_populate_raw_post_data to -1 in your php.ini


RELATED POST

Your email address will not be published. Required fields are marked *