READING

[Openswan] message ignored because it contains an ...

[Openswan] message ignored because it contains an unknown or unexpected payload type

openswan(ipsec) bağlantısı kuramıyorsanız ve aşağıdaki gibi hatalar alıyorsanız kontrol edeceğiniz sharedkey/passphrase key eşleşmemesi (sunucu/client şifre eşleşmemesi) ve openswan versiyonudur. Versiyon diyorum çünkü, kullandığım versiyon olan 1:2.6.37-3 ‘da herhangi bir sorun yaşamıyorken 1:2.6.37-3+deb7u1 versiyonuna güncellediğim vakit aşağıdaki hataları tekrar almaya başladım.

Apr 1 09:30:07 v01 pluto[16343]: “L2TP-PSK-NAT”[1] 10.1.1.1 #1: sending notification INVALID_PAYLOAD_TYPE to 10.1.1.1:51930
Apr 1 09:30:10 v01 pluto[16343]: “L2TP-PSK-NAT”[1] 10.1.1.1 #1: message ignored because it contains an unknown or unexpected payload type (ISAKMP_NEXT_SAK) at th
e outermost level


  1. fixt

    1 April

    Hey,
    It looks like I am having exactly the same problem today and this is the only post google showed me.
    Did you fixed that problem?

  2. HuangJingxun

    4 April

    use openswan 2.6.37-3 instead

  3. hey, change openswan version. it works 2.6.37-3 or check your Presharedkeys.

  4. Clement

    8 April

    Thank you, I confirm!
    Just download the .deb from https://launchpad.net/ubuntu/raring/i386/openswan/1:2.6.37-3
    and dpkg -i openswan_2.6.37-3_i386.deb

  5. yw 🙂

Your email address will not be published. Required fields are marked *